Naar content

  • Bij het installeren van de serversetup kunt u onderstaande (of soortgelijke) foutmelding krijgen:

     

    Dit betekent dat u nog werkt met een verouderde versie van SQL server (2005 of lager). KBP ondersteunt SQL server versie 2008 en hoger, maar wij adviseren u om minimaal versie SQL 2012 te gebruiken. Microsoft ondersteunt altijd 3 versies van deze SQL server en momenteel zijn dit SQL 2012, 2014 en 2016. KBP werkt echter ook nog op (een reeds geïnstalleerde) SQL 2008.

     

    Wat moet u doen om uw SQL versie te updaten:

     

    1. Maak een backup van uw huidige (KluData) database
    2. Installeer SQL versie 2012 (of hoger)
    3. Installeer de KBP serversetup 16.00 op de nieuwe SQL installatie ("instance"), dit is een complete setup
    4. Zet de bij stap 1) gemaakte backup weer terug op de nieuwe instance
    5. Installeer de KBP serversetup 16.00 opnieuw, maar dan nu als "Update"
    6. Hierna kunt u client 16.00 installeren
    7. Vergeet niet de instellingen op de client te wijzigen in de nieuwe database server

     

KBP Helpdesk

Komt u er toch niet uit? Bepaal zelf hoe u contact met ons op wilt nemen.