Naar content

Versie conflict

  • U kunt een versie conflict krijgen wanneer de client waarmee u werkt van een andere versie is dan de server. Dit zal gebeuren wanneer bij een update een van de installaties is vergeten of mislukt. U kunt op het scherm met "Versie conflict" zien welke van de 2 installaties een ouder versie nummer heeft. Ga vervolgens naar de map waar u de server/client heeft gedownload, controleer of het versienummer in de bestandsnaam van de setup de juiste is en voer de nog niet uitgevoerde installatie (server of client) nogmaals uit. Wanneer u niet beschikt over de juiste versie, download dan opnieuw de setup en voer deze uit.

    Krijgt u hierna nog steeds een versie conflict, neem contact op met de helpdesk.

KBP Helpdesk

Komt u er toch niet uit? Bepaal zelf hoe u contact met ons op wilt nemen.